通达信MACD永恒分时指标公式

Class:通达信公式 Time:2020-10-22 Hits:113

通达信MACD永恒分时指标公式
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9),COLORYELLOW;
AB:EMA(DIFF,27) ;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
DD:=DYNAINFO(4);
BB:=C;
HH:=SUM(C*V,240)/SUM(V,240),COLORYELLOW;
B1:=BB>HH;
B2:=DEA>AB AND AB>0;
B3:=CROSS(DEA,DIFF) AND DIFF>0;
B4:=C>DD;
高位出货:=B1 AND  B2 AND B3 AND B4;
DRAWTEXT(高位出货,DIFF ,' ←出货'), COLORGREEN;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1),COLORFFFFFF;
D:=SMA(K,3,1),COLOR00FFFF;
J:=3*K-2*D,COLORFF00FF;
买入1:=IF(CROSS(J,2),100,0)/100,COLOR0099FF,LINETHICK2; 
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2 ;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2,NODRAW;


{股票教程网,http://bkqg.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!