通达信超级筹码风控指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 缠论 月风先生教程 伍朝辉 唐能通股票教程 财富讲坛股市108将 Python量化交易 爱股轩股票教程 缠中说禅 长投学堂
通达信公式 关注:5552
公式说明

获利筹码:EMA(WINNER(C)*70,5),COLORD98EF1;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF3FF00;

STICKLINE(获利筹码<亏损筹码 AND 亏损筹码<60,亏损筹码,55,1,0),COLORF3FF00;

STICKLINE(获利筹码>亏损筹码,亏损筹码,50,1,0),COLORRED;

主力控筹:IF(获利筹码>亏损筹码,获利筹码, 0),POINTDOT,COLORRED;

STICKLINE(获利筹码<亏损筹码,获利筹码,0,0,0),COLORD98EF1;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

DSY:=100*VOL/CAPITAL;

抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,10, 0),COLOR00FF00;

灾区:STICKLINE(获利筹码<10,亏损筹码,亏损筹码+5,2,0),POINTDOT,COLORFF009D;

重灾区:STICKLINE(获利筹码<5,亏损筹码,亏损筹码+8,2,0),POINTDOT,COLOR970000;

STICKLINE(抄底,0,30,4,0),COLOR00FF00;




 

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表