通达信逢顶必跌逢低必涨指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 缠论 月风先生教程 伍朝辉 唐能通股票教程 财富讲坛股市108将 Python量化交易 爱股轩股票教程 缠中说禅 长投学堂
通达信公式 关注:5210
公式说明

STICKLINE(C>1,90,65,5,0),COLORRED;

STICKLINE(C>1,80,65,5,0),COLOR63006A;

STICKLINE(C>1,0,65,5,0),COLOR888800;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;

趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '股票顶部'),COLORRED,LINETHICK5;

逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;

买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;

VAR3:=(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

股票顶部:= IF(VAR5=2,2,0);

股票顶部A:IF(股票顶部>REF(股票顶部,1),50,0),COLORGREEN;

DRAWTEXT(股票顶部A=50,45,'快逃'),COLOR00FF00;

金叉:IF(CROSS(长趋势,趋势线) AND 趋势线<60,趋势线,0),COLORYELLOW ;

DRAWTEXT(CROSS(长趋势,趋势线),趋势线,'★'),COLORRED;

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表